oracle 8i client installation failing on WIN-XP
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 7 of 7

Thread: oracle 8i client installation failing on WIN-XP

  1. #1
    Join Date
    Dec 2001
    Posts
    120

    oracle 8i client installation failing on WIN-XP

    hi,

    i am unable to install oracle 8i client for win-nt, 2000 on my newly installed win-xp machine. The win-xp machine is running on P-III. I understand that there are bugs with oracle for Pentium-IV which stops running its java based installation program. but don't know why the setup.exe is failing on win-xp. Is there a particular version of oracle 8i client which runs on WIN-XP and is different from the one that we are running(which is meant for win-nt and win-2000)? We tried to copy the entire installation CD on hard disk and ran it from there, but still nothing shows up on the screen when we double click the setup.exe program. There is no error message on screen and nothing else to find out what could be the problem.

    could you guys pls mention what is going wrong and what needs to be done to solve this problem.

    thanks a lot

    Parijat Paul

  2. #2
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    I don't think 8i is certifed to run on XP, try the 9i client instead.

    Regards
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

  3. #3
    Join Date
    Nov 2002
    Location
    New Delhi, INDIA
    Posts
    1,796
    8.1.7 client and above are certified...

    HTH
    Amar
    "There is a difference between knowing the path and walking the path."

    Amar's Blog  Get Firefox!

  4. #4
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    Sorry I was mistaken, the 8i client can be installed on XP Pro but it needs a patched installer.

    See the following note for more info

    http://support.oracle.co.uk/metalink..._id=368654.999

    Regards
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

  5. #5
    Join Date
    Dec 2001
    Posts
    120
    THANKS!

    what should i do as i am not a memebr of metalink? If i download the latest 8i client from the site of oracle then will that solve the problem?

    Parijat Paul

  6. #6
    Join Date
    Nov 2002
    Location
    New Delhi, INDIA
    Posts
    1,796
    Get a 9i client from somewhere... use its Oracle Universal Installer to install oracle 8i client...

    or better change the OS, XP eats lot of memory... use 2000 prof instead.

    HTH
    Amar
    "There is a difference between knowing the path and walking the path."

    Amar's Blog  Get Firefox!

  7. #7
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    You need to have 8.1.7.3.0 or higher client version.

    HTH
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width