email setup
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: email setup

  1. #1
    Join Date
    Dec 2002
    Posts
    36

    email setup

    Hi all,

    V:9i
    OS:Win 2000

    I'm trying to setup email notification through oem. I've configured the SMTP gateway and mail address. When I try to send a test mail, it fails. My questions are:

    1. Are there any parameters I need to set?
    2. Is this setup have any links to jobs queue?
    3. Does anyone have a list of steps for this setup?

    All inputs will be highly appreciated.

    Thanks.

  2. #2
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    What is the error message you are given when it fails?
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

  3. #3
    Join Date
    Dec 2002
    Posts
    36
    OEM-It simply says "failed to send test email" test is the subject prefix of my email

  4. #4
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    Firstly have you fully qualified you SMTP host and checked the OEM server can ping it?

    Might be an idea to check your smtp gateway setup, this document explains how.

    http://support.oracle.co.uk/metalink...T&p_id=74269.1

    Regards
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

  5. #5
    Join Date
    Jan 2003
    Posts
    78
    Are you trying to send email outside your network? We had some problems (CRLF line seperator) when we were sending emails outside our network (say to a Yahoo email account). We are using OEM 9.2.0.1.0. We applied Patch:2510196 CONSOLIDATION BUG FOR 9.2 OMS PATCH SET #2. This did not fix the problem. Make sure packages owned by OEM_9I are valid. Finally Oracle filed a Bug (#2754796) with development group and then after applying patch 2268674 we are able to send emails outside our network (inside the network it was working fine before).

    Also look at following documents on metalink:

    Doc ID: Note:74269.1
    Doc ID: 198162.1
    HTH.
    Shripad Godbole
    OCP DBA (8,8i,9i)

    "Let's document it and call it a feature."

  6. #6
    Join Date
    Dec 2002
    Posts
    36
    Thank you guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width