DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: oracle 8.1.6

  1. #1
    Join Date
    Jan 2003

    Red face oracle 8.1.6

    I have a problem on Oracle. I have a HPUX system (rev.11.00) and oracle 8.1.6. When I run a command in SQLPLUS or SVRMGRL and return an error, I have this message:
    ORA-xxxxx: Message xxx not found; no message file for product=RDBMS, facility=ORA

    What can I do?

    Thanks for your help

  2. #2
    Join Date
    Apr 2002
    Can you please post that error code?? ORA-xxxx?? what exactly is that xxxx?? and what's that Message xxxx???


  3. #3
    Join Date
    Jan 2003
    The xxxx is a generic error, for example when a run a select command of a unknown table I have this output:
    select * from pippo;
    ERROR at line 1:
    ORA-00942: Message 942 not found; No message file for poduct=RDBMS, facility=ORA

    I think that Oracle didn't find the error message file. I checked on another Oracle but I didn't find difference between them.

  4. #4
    Join Date
    Feb 2002
    The error you get occurs when you are trying to access the object which is not exist in your schema otherwise you are trying to access an object on which you don't have any privileges or that object may be belong to another schema.

    Oracle states the following cause for the error you got.

    Cause: The table or view entered does not exist, a synonym that is not allowed here was used, or a view was referenced where a table is required. Existing user tables and views can be listed by querying the data dictionary. Certain privileges may be required to access the table. If an application returned this message, the table the application tried to access does not exist in the database, or the application does not have access to it.

    Action: Check each of the following:
    1 the spelling of the table or view name.
    2 that a view is not specified where a table is required.
    3 that an existing table or view name exists.

    Contact the database administrator if the table needs to be created or if user or application privileges are required to access the table.
    Also, if attempting to access a table or view in another schema, make certain the correct schema is referenced and that access to the object is granted.

  5. #5
    Join Date
    Jan 2003
    I suspect something wrong with your Oracle installation on the server. Was your installation successful? If you have not installed Oracle and want to make sure installation was successful then check the installation logs in oraInventory directory. Also make sure your environment variables are set correctly before using sqlplus or svrmgrl.
    Shripad Godbole
    OCP DBA (8,8i,9i)

    "Let's document it and call it a feature."

  6. #6
    Join Date
    Nov 2000
    Jeff Hunter
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.