I have oracle 8.1.5 runing on win2000 advance server.
I am trying to install 9iAS release2 v9.0.2.

I've check metalink and they certified 9iAS release2 v9.0.2
with 8.1.7 with some exception.

now, how can I make sure that 9iAS release2 v9.0.2 will work
with 8.1.5 ? is it better to update it to 8.1.7 ??
if so how can I do that ? or is it better just to upgrade it to
9i ?