invalid login credentials supplied
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: invalid login credentials supplied

  1. #1
    Join Date
    Nov 2002
    Posts
    47

    invalid login credentials supplied

    Hi All
    After I created new repository and try to connect at console of enterprize manager but I cannot connect and the screen show 'invalid login credentials supplied.' why this message?


    My Pc installed window2000 server family and oracle8i enterprize edition 8.1.6. pls help.

    best regards.

  2. #2
    Join Date
    Oct 2000
    Location
    Germany
    Posts
    1,185
    For the Oracle Management Server Repository, try user sysman with default password oem_temp.
    David Knight
    OCP DBA 8i, 9i, 10g

  3. #3
    Join Date
    Nov 2002
    Posts
    47

    discovering database

    hi dknight,
    using enterprise manager console how to discover the database? i am not in the network environment. i am trying to use in my personal computer.
    Last edited by minhaz; 12-09-2002 at 12:49 PM.

  4. #4
    Join Date
    Sep 2001
    Location
    Düsseldorf, Germany.
    Posts
    588
    Say 'localhost' to discover the database..

  5. #5
    Join Date
    Nov 2002
    Posts
    47
    Originally posted by Sameer
    Say 'localhost' to discover the database..
    hi sameer! where i will write 'localhost', in the discover wizard dialog box? i did so its not being able to find out.

  6. #6
    Join Date
    Oct 2000
    Location
    Germany
    Posts
    1,185
    If i remember correctly, you will be asked for the servername, the SID, and the Port.

    Use localhost as your servername and the appropriate SID and port.

    HTH
    David Knight
    OCP DBA 8i, 9i, 10g

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width