RMAN compatiblity with lower version
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: RMAN compatiblity with lower version

Hybrid View

  1. #1
    Join Date
    Sep 2002
    Posts
    376

    RMAN compatiblity with lower version

    hi,
    Can i use Oracle8i as catalog d/b for a Oracle9i Target database

  2. #2
    Join Date
    Feb 2001
    Location
    Bombay,India
    Posts
    530

    Re: RMAN compatiblity with lower version

    Hi,
    Yes you can use Oracle 8i as catalog database for a Oracle 9i Target database.In order to use Target/Auxillary database as 9i,the RMAN executable should be 9i and catalog database should be 8.1.x and greater.

    Regards,
    Rohit Nirkhe,Oracle/Apps DBA,OCP 8i
    oracle-support@indiatimes.com
    Thanks and Regards
    Rohit S Nirkhe
    rohitsnirkhe@rediffmail.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width