Forms installation(URGENT)
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Forms installation(URGENT)

  1. #1
    Join Date
    Jul 2002
    Posts
    8
    Hi,

    I downloaded oracle 8i on windows 2000 professional on my local machine. The downloading was fine and I was able to connect through sql plus session too. This I downloaded in d:\oracle

    On the same drive I installed developer 2000 , ie, forms 5.0 but in a different home ie, d:\dev2000. Now while installing dev2000 it said that the existing d:\oracle\ora81\bin is being replaced by d:\dev2000\bin and asked for confirmation. If I say no , it was not installing. so I had to say yes. After this process,....

    my sqlplus session of oracle database is not getting connected - error is :"Message file SP1 .msb not found"
    I put the c:\oracle\ora81\bin path in environmental variables in Oracle 8i. But didn't work. Then I went to registry and put the defualt home as c:\oracle\ora81\bin . But didn't work.
    When I try to connect from dev2000 through its own sql session also it doesn't connect. It says "Unable to connect to database"

    Do I have to install forms first and then Oracle database?

    What could be causing this problem.

    Thanks in advance for the help

    B.regds

    pad

  2. #2
    Join Date
    May 2002
    Posts
    2,645
    You must install Developer first. It takes the DEFAULT_HOME Oracle home setting in the Oracle Universal Installer (OUI) window that appears in the beginning of the install. Set a location like you did before, although Developer likes to take c:\orant (but you can change it).

    Install the RDBMS software second. When the OUI version for 8i appears, you will have to deselect the Oracle home setting and type in a different home (ex: Ora81_home) and path (ex: d:\ora81).

    To start over, which you need to do, do a complete deletion of Oracle softward. Delete the registry keys for Oracle as well (assuming you have no other Oracle products installed). You are looking for hkey_local_machine>software>oracle.

  3. #3
    Join Date
    Jul 2002
    Posts
    8

    Urgent!!!Pl help

    Hello Stecal,

    I tried installing Developer 2000 first in d:\dev2000.The installation was okay.

    Then I installed oracle 8i in a different home d:\oracle\ora81

    The installation was sucessful. But when I go into the ora81 directory there no contents of bin folder, no network admin folder etc. The installation also didn't ask me for oracle sid name but still says the installation is successful.
    How is this further to be done?

    Please help. I am facing lot of problems in installation of this.

    B.regards

    Pad

  4. #4
    Join Date
    May 2002
    Posts
    2,645
    What install option did you choose for 8i? You'll need more than the client-level one (pick one of the top two options on that window). Check the path you installed on versus where you are looking for the installed files - could be a mistake where you are looking (if you had a different path the first time). If you weren't prompted for the name of a seed database, you didn't have the correct installation option selected in the beginning.

  5. #5
    Join Date
    Jul 2002
    Posts
    8
    Thanks Stecal,

    I installed developer first and it worked. Actually, when I deinstalled , I had not removed the files stored in the inventory, ie, in c:\programfiles\inventory and hence I was getting the problem.

    But now I removed the originally stored files in inventory and when I installed developer first and then oracle, i am able to connect to oracle.

    thanks a lot !!

    Pad_ba

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width