Table with Clob not getting imported
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Table with Clob not getting imported

  1. #1
    Join Date
    Apr 2002
    Location
    Phoenix, AZ
    Posts
    175

    Table with Clob not getting imported

    Hi All,

    I am sending an export file an offsite DB.

    In the Export File, there is one table "Corp_History" that has a column with type "Clob".

    Now only for this table the Import fails saying tablespace "XYZ_Tbs not exists". All other 100+ tables are getting imported properly.

    Any insights why this is happening ?

    I'm on 8.1.7.2, offsite DB is on 8.1.7.0

    Thanks
    Sridhar
    Sridhar R Patnam

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    maybe cos xyz_tbs doesnt actually exist, have you checked?

  3. #3
    Join Date
    Aug 2002
    Location
    Bangalore, India
    Posts
    405
    higher version to lower version??? hmmm, by any logic it should give problem..
    -nagarjuna

  4. #4
    Join Date
    Apr 2002
    Location
    Phoenix, AZ
    Posts
    175
    xyz_tbs does not exist, but why are other tables getting imported properly ?.
    Sridhar R Patnam

  5. #5
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    maybe cos the other tablespaces do exist, or there is no tablespace listed in the import so they are all going into your default tablespace

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width