DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: ora-1591

  1. #1
    Join Date
    Oct 2002


    we are currently developing some application using webspear ( WSAD)
    and oracle.

    we are using two phase commit.

    I am geting ora-1591 error for few tables.
    I have searched all oracle documentation and followed the step given there but this error is still not resolved.

    When I am giving commit force it says no such transaction pending.

    When I see pending_Transactions$ table, then there are no records are shown there but when I see the pending_session$ table two session are show.

    I tried to give rollback force < transaction id > for both the transaction but it gives same error as not such pending transactions.

    As of today, I am unable to use few tables, since they are locked and
    I don't now how to release these lock.

    can any one help on this?
    vijay attal

  2. #2
    Join Date
    Apr 2001
    Louisville KY
    You did the work on your side, but have you checked the other side (the remote database/instance?)

    There is always the ultimate, bounce both instances.
    Joseph R.P. Maloney, CSP,CDP,CCP
    'The answer is 42'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width