Hello everybody,
I'm trying to install 9ias Rel 2 on a Windows 200 Server machine.
Unfortunatly after 3 tries i'm continuing receiving the following error during the OC4J configuration step in a Business Intelligence Installation type ( i want to say first that all the Infrastructure installation and configuration was successfully executed and that i stopped the EM before starting the OAS installation to avoid to have conflict with the dcmctl tool):

The configuration files for this Oracle9iAS instance are inconsistent with the
configuration stored in the repository. In order to protect the repository,
no further configuration or deployment operations are allowed until the problem with the configuration on the filesystem is resolved. This condition arises when a prior operation was unsuccessful. Please check the logs located at
ORACLE_HOME/dcm/logs to determine why DCM was unsuccessful in updating
the configuration files on disk. Some possible causes are:
permissions on files
file contention issues on Windows NT
EMD and dcmctl running concurrently
internal Oracle error
After resolving the problem that prevented DCM from updating the configuration
files, you may use the dcmctl resyncInstance command to resolve the problem.
Alternatively, you can stop and then restart the active dcmctl or EMD
process and resyncInstance will automatically be performed.

The dcm.log says:

[ RM ] Exception in repository API getDBConnect()
CDATA[oracle.ias.repository.schema.SchemaException: Unable to retrieve the requested attributes:javax.naming.NoPermissionException: [LDAP: error code 50 - Insufficient Access Rights]; remaining name 'orclReferenceName=iasdb.db1.acclaris.biz,cn=IAS Infrastructure Databases, cn=IAS, cn=Products, cn=OracleContext'

at oracle.ias.repository.directory.DirectoryReader.getAttributes(DirectoryReader.java:171)
at oracle.ias.repository.directory.DirectoryReader.getAttribute(DirectoryReader.java:126)
at oracle.ias.repository.IASSchema.getDBConnect(IASSchema.java:333)
at oracle.ias.repository.IASSchema.getDBConnect(IASSchema.java:415)
at oracle.ias.repository.SchemaManager.getDBConnect(SchemaManager.java:197)
at oracle.ias.sysmgmt.persistence.SeedDbAccess.getDBConnect(Unknown Source)
at oracle.ias.sysmgmt.persistence.PersistenceManager.getSeedInfo(Unknown Source)
at oracle.ias.sysmgmt.persistence.PersistenceManager.isDBConfigured(Unknown Source)
at oracle.ias.sysmgmt.task.InstanceManager.sysInit(Unknown Source)
at oracle.ias.sysmgmt.task.InstanceManager.init(Unknown Source)
at oracle.ias.sysmgmt.cmdline.DcmCmdLine.initRepository(Unknown Source)
at oracle.ias.sysmgmt.cmdline.DcmCmdLine.execute(Unknown Source)
at oracle.ias.sysmgmt.cmdline.DcmCmdLine.main(Unknown Source)

I have tried 3 times (everytime after deinstalling and cleaning the machine), and got the same error.

Can anyone help me? It's really urgent and i spent a lot of time without solving it yet.

Thanx in advance