sys login problem
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: sys login problem

  1. #1
    Join Date
    Oct 2002
    Location
    India
    Posts
    42

    Question sys login problem

    Hi experts,
    I cannot login to an Oracle 9i server from a remote system using "sys@alias/password as sysdba". The error generated is invalid
    username/password (ORA-01017) even thouh the username,password and alias are correct. There is no problem with the alias because I am able to connect as a different user. Here are some extra details.
    a) remote_login_passwordfile=exclusive
    b) Oracle 9i server is on Win NT platform
    c) My client is a Win 2000 system
    d) Client, server are in two different domains and there is no relationship between the two domains.
    Can somebody solve my problem.
    Can you also tell me the size of an operating system block on Win NT

    Burzin

  2. #2
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,448
    sys/password@alias

  3. #3
    Join Date
    Feb 2000
    Location
    Singapore
    Posts
    1,758
    If user other than sys you can..

    Code:
    $sqlplus /nolog
    SQL>connect username/password@alias as sysdba
    Sanjay

  4. #4
    Join Date
    Oct 2002
    Location
    India
    Posts
    42

    a small correction

    I did try to login using "sys/password@alias as sysdba" but it still does not work. I do not know why.

    burzin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width