Oracle9i: why log_archive_start is false?
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Oracle9i: why log_archive_start is false?

  1. #1
    Join Date
    Aug 2002
    Location
    Singapore
    Posts
    3

    Question

    pls see the command results below, very confused why
    log_archive_start can't be set as 'true'?
    I've tried some command such archive log start etc..
    alter system set ....

    SQL>show parameter log_archive_start
    NAME TYPE VALUE
    log_archive_start boolean FALSE

    SQL>archive log list
    Database log mode Archive Mode
    Automatic archival Enabled
    Archive destination d:\oracle\arc\arc2
    Oldest online log sequence 38
    Next log sequence to archive 40
    Current log sequence 40
    Lipman

    SCJP for J2SE
    SCJD for J2SE
    SCEA for J2EE
    OCA for Oracle9i

  2. #2
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,448
    hm? have you modified your pfile and/or spfile?

  3. #3
    Join Date
    Apr 2002
    Location
    Shenzhen, China
    Posts
    327
    Someone might have run "archive log start" after you started the instance.
    Oracle Certified Master - September, 2003, the Second OCM in China
    *** LOOKING for PART TIME JOB***
    Data Warehouse & Business Intelligence Expert
    MCSE, CCNA, SCJP, SCSA from 1998

  4. #4
    Join Date
    Nov 2000
    Location
    Pittsburgh, PA
    Posts
    3,968
    Try starting the database in mount mode. Then try, alter database archivelogmode. Then shutdown your database and make sure that the pfileis setup for archive.

    log_archive_start = true
    log_archive_dest = "E:\Oracle\oradata\sid\archive"
    log_archive_format = %%ORACLE_SID%%T%TS%S.ARC


  5. #5
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,448
    SQL>archive log list
    Database log mode Archive Mode
    Automatic archival Enabled
    Archive destination d:\oracle\arc\arc2
    Oldest online log sequence 38
    Next log sequence to archive 40
    Current log sequence 40

    already in archive mode so no need to mount and change mode

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width