URGENT : ORA-16032 parameter string destination string cannot be translated
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 8 of 8

Thread: URGENT : ORA-16032 parameter string destination string cannot be translated

Hybrid View

  1. #1
    Join Date
    Apr 2001
    Location
    Vadodara, India
    Posts
    249
    I have configure standby database on remote machine.
    I have set archive dest to remote machine so managed recovery can be possible on standby DB.

    TNSPING and database connectivity working perfetly from any other machine but when log switch occured at production database immidiarly second archive destination will give error :

    ORA-16032 parameter string destination string cannot be translated



    TNSNAMES.ORA (At production DB)

    STANDBY =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = M1)(PORT = 1561))
    )
    (CONNECT_DATA =
    (SERVICE = KLCL)
    )
    )


    LISTENER.ORA (At standby site)


    STANDBY =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(PORT = 1561)(HOST = M1 ))
    )


    SID_LIST_STANDBY =
    (SID_LIST =
    (SID_DESC =
    (SID_NAME = KLCL)
    (ORACLE_HOME = D:\oracle\ora81)
    )
    )


  2. #2
    Join Date
    Feb 2000
    Location
    Singapore
    Posts
    1,758
    What is the Oracle Version ?

    Can you post values for following init.ora prameters..

    1. LOG_ARCHIVE_DEST
    2. LOG_FILE_NAME_CONVERT
    3. STANDBY_ARCHIVE_DEST

    Sanjay

  3. #3
    Join Date
    Apr 2001
    Location
    Vadodara, India
    Posts
    249

    Value of init.ora

    ORACLE VERSION 8.1.7. Ooperating System - Windows 2000 server on both the machine (Production DB and Standby DB).


    LOG_ARCHIVE_DEST_1 = "location=D:\ORACLE\ORADATA\ORCL\ARCHIVE"

    LOG_FILE_NAME_CONVERT - NOT MENTION AS I AM CONFIGURING STANDBY DB AT REMOTE LOCATION.

    STANDBY_ARCHIVE_DEST "location=D:\ORACLE\ORADATA\ORCL\ARCHIVE"

    Nirav


  4. #4
    Join Date
    Feb 2000
    Location
    Singapore
    Posts
    1,758
    You are poiniting to same directory for LOG_ARCHIVE_DEST and STANDBY_ARCHIVE_DEST.

    You should use 'SERVICE= ' for standby_archive_dest

    Sanjay



  5. #5
    Join Date
    Apr 2001
    Location
    Vadodara, India
    Posts
    249
    Yes on production database i have already
    set the following init.ora
    parameter

    log_archive_dest_2='SERVICE=STANDBY'
    log_archive_dest_state_2 = Enable

    Then also got the same error

    Nirav

  6. #6
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    did you configure
    STANDBY_ARCHIVE_DEST "location=D:\ORACLE\ORADATA\ORCL\ARCHIVE"

    in standby database or primary?

  7. #7
    Join Date
    Apr 2001
    Location
    Vadodara, India
    Posts
    249
    i have configure
    STANDBY_ARCHIVE_DEST "location=D:\ORACLE\ORADATA\ORCL\ARCHIVE"

    on standby database

  8. #8
    Join Date
    Jun 2002
    Location
    Longmont, Colorado
    Posts
    174
    Here is the resolution:

    The parameter STANDBY_ARCHIVE_DEST that you need to have on the init.ora file of the standby database (required in a managed mode) needs to be a valid path. (duh!)

    (Wait, heres the real resolution...)

    don't be confused by the convention of the value in that parameter (STANDBY_ARCHIVE_DEST) with those used in LOC_ARCHIVE_DEST_n. I'm refering to the prefix of "location=". The STANDBY_ARCHIVE_DEST parameter doesn't require the prefix and will not work if the prefix ("location=") is used.

    See MetaLink doc# 106699.1

    This thread from 2 years ago seemd to have gone unresolved. If thw owner eventually found the answer on their own....IT WOULD BE REALLY NICE IF THEY COULD COME BACK TO THEIR ORIGINAL THREAD AND CLOSE IT OFF WITH A RESOLUTION.

    I found all these threads related to issue...ALL OF THEM WITHOUT ANY RESOLUTION TO IT. I'm almost positive more 75% of those thread were eventually resolved the owner.

    Well, I had the same problem this week and none of these threads helped me at all.

    AND PLEASE, IF YOU FIND THE SOLUTION TO OWN THREAD, DO SHARE IT BY REPLYING TO YOUR OWN THREAD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width