9i AS Installation Problem (JRE)
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: 9i AS Installation Problem (JRE)

Hybrid View

  1. #1
    Join Date
    May 2002

    Red face

    Hi gurus...

    I tried to install Oracle 9i Application Server
    (Rel 1 v1. on my W2K advance server with 500MB ram and Oracle 9i 9.0.1 DB installed.
    My Oracle DB instalatio is on D drive and
    I choosed C drive for the application server (enterprise installation option).
    I always get the following JRE error message when proceeding
    the first cd
    "Not All the dependencies for the component Oracle Enter
    prise Manager Common Files are found. Missing Component oracle.swd.jre"

    I checked on the installation CD and there is no such JRE version on the directory of

    I only found an JRE of "" in the above directory,
    then I tried to copy whole distribution cd to my hard drive
    and add JRE "" into the above directories, I got
    this jre from Oracle 91 DB distribution cd.

    But it still doesn't work.... ;-(
    how to work around with this.....

    thanks in advance....
    let's eat fish!

  2. #2
    Join Date
    Sep 2000
    Chennai, India

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width