I hit the same problem as belowwhich i read in tek-tip forum. I Would be much appreciate for your advice.
This is while installing Oracle 9i on HP-UX 11.11 (64 Bit). Installation goes perfectly fine but while linking it starts giving trouble.
At 61%, installer shows error "Error in invoking target install of makefile $ORACLE_HOME/ins_plsql.mk". I found somewhere that running $ORACLE_HOME/bin/genclntsh will solve the error. After running genclntsh, I retried the action and it moved to 63% but again gave the same error in same file. I'm not able to proceed further. Then I tried running following command make -f ins_plsql.mk install. I get following error :
ld: Unsatisfied symbol "gethrtime" in file /download/oracle/product/
I tried to find out how the double slash(//) is coming before the filename in above error, but couldnt find it.
Can somebody please throw some light on this. I tried searching it but it seems this error is common in Linux only and they provide glibc for this. But that solution is not applicable here. Your help is highly appreciated.