DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2001
    I hit the same problem as belowwhich i read in tek-tip forum. I Would be much appreciate for your advice.
    This is while installing Oracle 9i on HP-UX 11.11 (64 Bit). Installation goes perfectly fine but while linking it starts giving trouble.
    At 61%, installer shows error "Error in invoking target install of makefile $ORACLE_HOME/ins_plsql.mk". I found somewhere that running $ORACLE_HOME/bin/genclntsh will solve the error. After running genclntsh, I retried the action and it moved to 63% but again gave the same error in same file. I'm not able to proceed further. Then I tried running following command make -f ins_plsql.mk install. I get following error :
    ld: Unsatisfied symbol "gethrtime" in file /download/oracle/product/
    I tried to find out how the double slash(//) is coming before the filename in above error, but couldnt find it.
    Can somebody please throw some light on this. I tried searching it but it seems this error is common in Linux only and they provide glibc for this. But that solution is not applicable here. Your help is highly appreciated.

  2. #2
    Join Date
    Apr 2002
    i faced the same error while creating database.

    Actually i had a problem in the swap space.
    So i added a swap file.

    Then the creation went without any problem.
    Try it.
    Good Judgement comes from Experience.
    Experience comes from Bad Judgement

  3. #3
    Join Date
    Oct 2001
    Hi Sona,
    Thanks for your reply. But my case was slide different because my server swap space is 2.9GB available out of 3GB.
    Any more idea?

  4. #4
    Join Date
    Oct 2001
    Hi all,
    Anyone have any idea on my problem? Your urgent attention & advise would be much appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.