Even after changing the following parameters in the init.ora, I had same problem and I tried another method...

Before shutting down, I stopped Archive process then I gave SHUTDOWN IMMEDIATE...(SHOUTDOWN NORMAL also) ...
it's working fine.

Thank you verymuch for everyone's help

log_archive_dest string log_archive_max_processes integer 1
log_archive_start boolean TRUE

Originally posted by stecal
Originally posted by balans
I have changed my database from NOARCHIVE LOG mode to ARCHIVELOG mode.

log_archive_dest_1 "location=E:\Oracle8i\oradata\Orcl8i\archive"

Format is wrong for log_archive_dest. If you only have one location, the parameter is log_archive_dest. If more than one, then you use the log_archive_dest_n format.

This is from a separate problem related to the format:

This problem was introduced in Oracle8i where the new multiple archive log architecture was first implemented. This behaviour is seen across all platforms. Please note that setting up multiple archive log destinations using the LOG_ARCHIVE_DEST_n parameter is only valid if you have installed Oracle8i Enterprise Edition.

Here is a paste from someone else with that problem:

ARCHIVE LOG START may start more than the expected number of
ARCH processes. Additionally a subsequent SHUTDOWN NORMAL or
SHUTDOWN IMMEDIATE may hang waiting for the extra ARCHIVE
process to stop.

fixed in 8171 patchset.

Possible Workaround:
fol. command sequence SHOULD do'it:
SVRMGR> ALTER SYSTEM SET log_archive_max_processes=10;
SVRMGR> alter system archive log stop;
==> this will kill all ARCH processes
SVRMGR> ALTER SYSTEM SET log_archive_max_processes=1;
SVRMGR> alter system archive log start;
==> this will start ONLY one ARCH process
this could avoid getting additional symptoms with left ARCHx processes
that _don't_ kick in and bring the instance to hang
please test to see if it works in production env