Running Oracle 8.0.5 on Solaris 2.8
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Running Oracle 8.0.5 on Solaris 2.8

  1. #1
    Join Date
    Apr 2001
    Posts
    42
    I have searched the forums for threads on running Oracle 8.0.5 on Solaris8 and I can't seem to find any information on it. Does anyone know of any problems with running 8.0.5 on solaris 2.8?//
    The reason I am asking is I had to reboot my system yesterday and my database server. currently running Solaris 2.5.1, and I had a couple of bad spots on the internal disk, so now I can't get it back on the network. I want to go ahead and upgrade the OS to Solaris 2.8 so that I can start to prepare to upgrade to at least Oracle8i.

    Thanks in advance for your help.
    Utep

  2. #2
    Join Date
    May 2002
    Posts
    2,645
    Probably no known problems because 8.0.5 has been desupported on Solaris 8. 8.1.7 is the last 8i version still supported/certified on Solaris 8.

    Of course, it doesn't mean 8.0.5 won't run on Solaris 8. You can review your 8.0.5 install guide to see what OS's were supported. If SunOS 2.8/Solaris 8 is listed, then do whats you gots to do.

  3. #3
    Join Date
    Apr 2002
    Posts
    28
    According to Metalink, Oracle 8.0.5 is certified for Solaris 2.5, 2.6, 7 and 8. Though of course 8.0.5 is a de-supported product from Oracle.

    David Simpson
    http://www.dotcomsolutionsinc.net
    (Oracle Replication Consulting & Tools)

  4. #4
    Join Date
    May 2002
    Posts
    2,645
    Where on MetaLink? I'm looking at the Certify and Availability info. What are you looking at?

    This is for EE Oracle server on 8.0.5. See all the N/A's in the third column? It is not certified, and it is desupported as well.

    Server Certifications
    OS Product Certified With Version Status Addtl. Info. Components Other Install Issue
    2.6 8.0.5 N/A N/A Desupported Yes None N/A N/A
    2.5.x 8.0.5 N/A N/A Desupported Yes None N/A N/A
    8 8.0.5 N/A N/A Desupported Yes None N/A N/A
    7 8.0.5 N/A N/A Desupported Yes None N/A N/A


    Here is the Addtl Info:

    Operating System: Solaris Operating System (SPARC) Version:8
    Oracle Server - Enterprise Edition Version: 8.0.5
    N/A Version: N/A
    Status: Desupported

    Product Version Note:
    None available for this product.

    Certification Note:


    Existing patch sets:
    8.0.5.1,
    8.0.5.2.1 ** 8.0.5.2 was withdrawn **


    This is with the Certified combination box checked:

    Certify - Certification Matrix: Oracle Server - Enterprise Edition on Solaris Operating System (SPARC)

    --------------------------------------------------------------------------------

    No certifications found.




    [Edited by stecal on 08-08-2002 at 01:52 PM]

  5. #5
    Join Date
    Apr 2001
    Posts
    42
    Thank you all for your replies. I am still reloading the hardware. We working on an Air Force contract with some pretty old equipment, and it doesn't look like we will be getting any new equipment anytime soon. I am trying to make a case to upgrade to 8.1.7 now, but it will probably be an uphill battle anyway. Thanks again for the replies.
    Utep

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width