Auto Archive log not getting enabled - Page 2
DBAsupport.com Forums - Powered by vBulletin
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Auto Archive log not getting enabled

  1. #11
    Join Date
    Oct 2001
    Location
    Madrid, Spain
    Posts
    763
    In the left in this page you could read more about spfile:

    http://www.dbasupport.com/oracle/ora9i/spfile.shtml

    Cheers

    Angel

  2. #12
    Join Date
    Feb 2002
    Posts
    267
    hi,
    check for the file permission for the folders of
    archive destination.



  3. #13
    Join Date
    Dec 2000
    Posts
    255
    Hi

    The auto archival enabled by this way.

    1. startup pfile='/opt/oracle/admin/kendb/pfile/initkendb.ora'

    2. create spfile from pfile;

    3. shutdown

    3. startup

    Now I have both Archivelog and Auto Archival Enabled.

    Thanks All for your help

    Angel .. Thanks for your links .. that really helped a lot.

    Amol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width