Portal configuartion
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 10 of 10

Thread: Portal configuartion

  1. #1
    Join Date
    Dec 2001
    Posts
    320
    hi guys,
    I'm trying to install Oracle9i Application Server, and when it comes to the portal configuration part and when i provide the connection information (HOST:PORT NUMBER:CONNECTION STRING), a message pops up stating that it can not connect to the database.

    well i can connect to the database from the same machine where i'm installing the application server using "system" user, but as "sys" user i have to connect as a sysdba.

    what can i do?

    thanks in advance.

  2. #2
    Join Date
    Dec 2001
    Posts
    320
    any clue?

  3. #3
    Join Date
    Sep 2000
    Location
    Chennai, India
    Posts
    865

    Thumbs up

    Toggle the value of o7_dictionary_accessibility in your init.ora. Bounce the db. Now try connecting as sys without giving 'as sysdba'. If this succeeds, you can continue with portal config...

    HTS.

  4. #4
    Join Date
    Dec 2001
    Posts
    320
    Execuse my english ggnanaraj, but what do you mean by Toggle, and bounce?
    i don't seem to have a o7_dictionary_accessibility parameter in my init.ora file.

    Thanks for your reply.

  5. #5
    Join Date
    Sep 2000
    Location
    Chennai, India
    Posts
    865

    Thumbs up

    Hi

    Login in as 'sys as sysdba' and at sql prompt type

    SQL> show parameter o7_dictionary_accessibility

    (note it is o7 (alphabet o 7 NOT zero 7)

    If it is false include an entry in your init.ora as...

    o7_dictionary_accessibility=true

    Now, shutdown your database and restart again.

    Connect to sys without 'as sysdba' now.

    HTH.



    [Edited by ggnanaraj on 07-06-2002 at 01:24 PM]

  6. #6
    Join Date
    Dec 2001
    Posts
    320
    hi ggnanaraj,
    I tried what you said, and when i started up the database i got ORA-27101 shared memory realm does not exist.

    what can i do?

  7. #7
    Join Date
    Dec 2001
    Posts
    320
    anyone has an answer for my problem?

  8. #8
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,448
    plz dont abuse

  9. #9
    Join Date
    Sep 2000
    Location
    Chennai, India
    Posts
    865

    Thumbs up

    Hi

    Make sure u'r ORACLE_SID, ORACLE_HOME is set to correct value. Moreover, connect using service name...

    connect sys@tst

    BTW, what OS are u using ?

    So, also o7_dictionary_accessibility=true should be set.

    Cheers.



  10. #10
    Join Date
    Dec 2001
    Posts
    320
    Originally posted by pando
    plz dont abuse
    I didn't mean to abuse, i'm really sorry if i hurt anyone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width