Oracle 9i Application Server SUCCESSFUL Installation
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 9 of 9

Thread: Oracle 9i Application Server SUCCESSFUL Installation

  1. #1
    Join Date
    Sep 2000
    Location
    Chennai, India
    Posts
    865

    Angry

    Hi

    I have Oracle 9i (9.0.1.1.1) Enterprise Edition installed on a Windows 2000 box. On this same box, I'm installing Oracle 9iAS (1.0.2.1.0).

    I'm unable to do this SUCCESSFULLY, in the sense that, having a lot of INVALID objects..., installation errors out..., etc.,

    The various procedures I followed are as follows...

    Procedure 1:
    ========
    a) Install 9i db without http and OEM components
    b) 9iAS install - failed with ORA - 00600 internal error

    Procedure 2:
    ========
    a) Install 9iAS
    b) patch 1887405 (server & client)
    c) 9i db install without http & OEM components
    d) Portal Config - results in 74 INVALID objects & accessing the portal web page gives 'NO DAD CONFIGURATION FOUND'.
    Moreover, the install log has a lot of errors...

    Any pointers, step by step configuration/installation procedures from those who have done a SUCCESSFUL install?

    Thanks & Regards.


  2. #2
    Join Date
    Sep 2000
    Location
    Chennai, India
    Posts
    865

    Question

    No Takers ??


  3. #3
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    you mean the old iAS...? if itīs the new one you are referring to I have sucessfully installed this week so I might be able to help if that is the case....

  4. #4
    Join Date
    Oct 2000
    Location
    Charlotte, USA
    Posts
    330
    I did with old 1022 ias version,9.0.1 db and portal on it.
    Any help please let me know.
    small hint....did you enable java option in db before installing portal?????what is the count(*) for java objects.....
    did you run all 18 scripts to enable java option?????.unlike 8idb.
    Thanks.
    Thanigaivasan.

  5. #5
    Join Date
    Mar 2001
    Posts
    635
    Hi

    Even I tried with the old one was not successfull with 9.0.1 so in the end I Installed it using Oracle 8.1.7.

    I think you should use Oracle9iAS Release 2 v9.0.2


    Regards,

    Santosh

  6. #6
    Join Date
    Sep 2000
    Location
    Chennai, India
    Posts
    865

    Unhappy

    Hi all

    Thanks for the reply.

    The count for java objects is 12372.

    I got a list of all 18 scripts, but I had to uninstall jvm to install jvm again. After I uninstalled jvm and tried installation using the 18 scripts, this also errored out.

    Lately, I tried this installation on 8i 8.1.7 EE, but this gives me, 'NO DAD CONFIGURATION FOUND'.

    Thanks & Regards.



  7. #7
    Join Date
    Sep 2000
    Location
    Chennai, India
    Posts
    865

    Angry

    Hi

    I tried a clean reinstallation of Oracle 8.1.7 EE, applied patch 8.1.7.1.1 and then when getting ready to install Oracle 9i AS 1.0.2.1.0. EE ...get ...'unable to getkey'...when loading prerequisites

    for which the install.log has the following entry...

    ==========
    Key = HKEY_LOCAL_MACHINE

    SubKey = Software\Oracle\iSuites

    Value = Install Type

    Query Exception: GetValueKeyNotFoundException
    Query Exception Class: class oracle.sysman.oii.oiil.OiilQueryException
    ===========

    I ignore this to continue... this occurs 5 times.

    However, I proceed with with iAS installation, clicking on 'INSTALL' , now at around 30% get the following error... in install.log

    ============
    Calling action SpawnActions1.7.1.7.0 Spawn
    installcommand = \BIN\d2lc60 -remove Oracle_Load_Balancer_60_Client
    deinstallcommand = null
    WaitForCompletion = true

    Exception thrown from action: Spawn
    Exception Name: RuntimeException
    Exception String: An error during runtime
    Exception Severity: 0
    ==============

    I ignore this to continue... at around 100% throws up an error and the OUI vanishes...!!

    The last entry in the install.log is ...

    ==============
    Calling action SpawnActions1.7.1.7.0 Spawn
    installcommand = \BIN\ifsrv60.exe -install Forms60Server port=9001 mode=socket batch=yes
    deinstallcommand = \BIN\ifsrv60.exe -uninstall Forms60Server batch=yes
    WaitForCompletion = true

    Exception thrown from action: Spawn
    Exception Name: RuntimeException
    Exception String: An error during runtime
    Exception Severity: 0
    =================

    Quite an experience, installing iAS !!

    I think I'll revert back to 9iAS installation of 9i db itself.

    Please help !

    Thanks & Regards.

  8. #8
    Join Date
    Sep 2000
    Location
    Chennai, India
    Posts
    865

    Thumbs up

    Thanks for the input...

  9. #9
    Join Date
    Sep 2000
    Location
    Chennai, India
    Posts
    865

    Question

    No Takers ?

    Waiting...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width