Hi,several times a day, user's lost contact with the "Oracle SERVER" for a while when they are accessing the DB. Sometimes the connection returns quickly, but sometimes "affect the connection with the DB".
* I think, the problem is with the " SERVER or NETWORKING ", because when you try to access it through Win Explorer you can't, and after a while, it's possible. The same thing happens with mappings to this server, sometimes are accessible and then not, and so on.
A handicap, is that we don't have our Communication's Personnel (outsourcing), just in the moment when the problems come, to make a network's monitoring with a sniffer.The last time, they made it, said that nothing wrong was happening with the network. They aren't tracking the issue correctly, i think. The same thing with the Server's performance monitoring, is not tracked as it must.
As result:
" Every body point that the problem is the DATABASE ".

*** The point is, that the database always is UP, have an acceptable performance,never hangs and the log and trace files, don't show nothing outstanding.
The SPECS are:
- SERVER: Compaq Proliant 2000, WinNT 4 (SP 6), 785 MB, (2)Pentium II/450Mhz, (4) Disks 9.1GB (Raid 5).
- ORACLE: Oracle Server 8i(8.1.5), 400 MB (SGA), Shared Pool=250M (22% used of this),
Hits Cache %: Diction.= 98%, Buffer=93%, Library Pin= 96%, Library Get=91%.

So i'd like you can tell me, what do you think about it (it's Oracle causing the problem ?), if you know tools with options to monitor Oracle packages on the network, what server's components to monitor? , and so on.
I hope you can help me, best regards.