PLS-00390 (1):PLS-00390: undefined column '%s' in INSERT statement
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: PLS-00390 (1):PLS-00390: undefined column '%s' in INSERT statement

  1. #1
    Join Date
    Feb 2000
    Posts
    142
    Hi,
    I have a Procedure which is invlaid and the error is:
    'PLS-00390: undefined column 'GETS_PER_EXEC' in INSERT statement'. Does anybody know what this error is?

    The column is existing in the table.

    Please help. It's urgent!!

    Thanks.

  2. #2
    Join Date
    May 2002
    Posts
    2,645
    Please cut and paste the results of describe tablename here along with the insert statement.

  3. #3
    Join Date
    Feb 2000
    Posts
    142
    Hey!! I figured out the problem. The columns in the table were in lowercase. ( I wonder how??) . So I droppd and re-created the table. There is no error now.


    Thanks.


  4. #4
    Join Date
    Sep 2001
    Location
    NJ, USA
    Posts
    1,287
    Did u use some migration tool for create this table.
    It may be problem.
    I saw problem like this , probably, with MS Access to Oracle Migration assistant.

  5. #5
    Join Date
    Feb 2000
    Posts
    142
    When? Before or after the problem?

  6. #6
    Join Date
    Sep 2001
    Location
    NJ, USA
    Posts
    1,287
    Before

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width