2nd posting (OEM-DbaStudio)
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: 2nd posting (OEM-DbaStudio)

  1. #1
    Join Date
    May 2001
    Posts
    41
    This is the 2nd posting of this issues, am I the only one who
    is having this problem? or is this very easy for anybody to take on...................So please if you know the answer or direction where to go, do let me know:


    " Hello,
    Oracle 9.0.1 on Suse Linux 7.2.............
    > oemapp dbastudio
    and "lunch standalone"
    at the database connect information menu
    username: username
    Password: password
    service: Normal

    hit OK and it just sits there, can't get in? any ideas I can log-on to the database
    using sql, the database is running.....

    I tried other service (i.e sysdba,.....)
    same thing...............


    Thanks
    "

  2. #2
    Join Date
    May 2002
    Posts
    42
    look in your home directory for a file called
    .xsession-errors
    if it is an error writting to your display ":0.0" the error may be listed in this file.

    Andrew

  3. #3
    Join Date
    May 2002
    Location
    California, USA
    Posts
    175
    Can you open the OEM console or DBCA?

    Are you on the console or remotelly? Did you setup your DISPLAY variable?

    I have 9i on SuSE 7.2 and it is running fine. Can you post your env?

    Check the latest Oracle DBA forums at:
    http://www.dbaclick.com/cgi-bin/ib3/ikonboard.cgi

    Hope that helps,




  4. #4
    Join Date
    May 2001
    Posts
    41
    Here is my .xsession-errors:
    Error: unable to obtain longname: No such file or directory
    QObject::connect: Cannot connect KAction::activated() to Konsole::(null)
    WARNING: KDE detected X Error: BadDrawable (invalid Pixmap or Window parameter) 9
    Major opcode: 14

    Is this in way realted to my problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width