Unable to start the dbassist in oracle8i
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Unable to start the dbassist in oracle8i

Hybrid View

  1. #1
    Join Date
    May 2002
    Posts
    22

    Thumbs down

    After Installing Oracle8i on Linux, I started the dbassist to create a database, but it display some error

    %dbassist
    SIGSEGV received beffao8in \usr\X11R6\lib\libXt.so.6. Processing terminated. writing stack trace to javacore1676.txt. O.K
    I need help to get rid of this problem.

    Thanx
    Kumar

  2. #2
    Join Date
    Jun 2001
    Location
    Helsinki. Finland
    Posts
    3,938
    Try to unset the shell variables LS_COLOR, LC_CTYPE and LC_COLLATE.

    Oracle Certified Master
    Oracle Certified Professional 6i,8i,9i,10g,11g
    email: ocp_9i@yahoo.com

  3. #3
    Join Date
    Feb 2001
    Location
    Bombay,India
    Posts
    530
    Hi,
    Download the jre118_v3 (special version for glibc 2.1.3) from http://www.blackdown.org
    Install this version in $ORACLE_BASE/jre/1.1.8 directory.

    Its necessary to modify the first line of $ORACLE_BASE/jre/1.1.8/bin/jre script
    to be able to launch OMS ("oemctrl start oms" command).

    Replace:
    THREADS_TYPE=${THREADS_FLAG:-green}_threads

    by
    THREADS_TYPE=${THREADS_FLAG:-native}_threads


    Regards,
    Rohit Nirkhe,Oracle DBA,OCP 8i
    oracle-support@indiatimes.com
    Thanks and Regards
    Rohit S Nirkhe
    rohitsnirkhe@rediffmail.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width