win 2000 - one more time
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: win 2000 - one more time

  1. #1
    Join Date
    Mar 2001
    Posts
    144

    Angry

    Hi folks,

    Here is the situation: we have been asked to install Oracle9i (9.0.1.1) on a windows 2000 professional machine on a p4 architecture. Yes a lousy P4. It has a gig of ram and a 60 gig HD.

    As usual on a P4 installation of Oracle9i the OUI hangs. I renamed the 2 symcjit.dll files and OUI still hangs. I made sure the user that was doing the install had administrator rights on the machine and yes it does. I tried to install the OUI patch that Oracle has for P4 machines (p1507768_171_WINNT.zip) and it fails. The machine even had the Intel Chipset Utility software installed to help programs recognize the chipset but that did not help.

    I tried the install several times with each time cleaning out the old files and cleaning the registry - no luck. I even made sure that the display adapter was running with at least 256 colours (I got burned on that one on another install a couple of years back with Oracle8) and still no luck.

    Other than reformatting and reinstalling the OS and trying again on a clean machine I have no ideas.

    Does anyone have any other possible solutions to this problem? Just hoping someone has encountered something that I may have missed.

    Thanks.

  2. #2
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    I installed 9.0.1 in P4 1.4GHzmachine with windows XP in 17 minutes, the OUI issue is fixed I thought in 9i?

  3. #3
    Join Date
    Mar 2001
    Posts
    144
    Guess not. The patch doesn't work on this 2000 machine.

  4. #4
    Join Date
    Mar 2002
    Posts
    301
    Hi,

    Can you try installing the components one by one using custom installation?
    This approach is very useful for finding which component is creating problems.

    I was successful installing like this once.

    HTH.

    Vijay.
    Say No To Plastics

  5. #5
    Join Date
    Mar 2001
    Posts
    144
    Tried that and OUI hangs wherever.

    It hung on trying to install the networking components, it hung on trying the install some of the readme files, it hung when I removed the networking components. I even just tried to install the OUI alone and it hung on that.

    Each time made sure that the registry, temp files, and the Oracle directory were removed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width