OEM Scheduled Jobs
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: OEM Scheduled Jobs

  1. #1
    Join Date
    Jan 2002
    Posts
    113
    I am not able to run any jobs through OEM 2.2. Everything seems configured correctly. I am using a management server and all nodes and databases are recognized. I am trying to run a simple SQL*Plus test script through OEM Jobs but I am getting this error:

    SP-0306: Invalid option.

    It seems that there is a problem with the SQL*Plus logon. Any advice would be appreciated. Thanks.

    Arm yourself with knowledge

  2. #2
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    unix or nt

    check logs

    try run the script from a sqlplus session to make sure the script is correct

  3. #3
    Join Date
    Jan 2002
    Posts
    113
    It is not the script. It seems to be a problem with getting connected through SQL*Plus by the way of OEM. I can't even use this: select sysdate from dual;


    I am using win2000, the management server is on the same machine, and I am connected to a UNIX (DYNIX/PTX)database that is version 8.1.6

    thanks

    Arm yourself with knowledge

  4. #4
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    have you checked the logs?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width