TESTING a New Scenario

Seeking best course of steps which product should be installed first. Assuming 9i/6i are already functioning properly on win2k?

How can 9i & 8.0.5 DB Installation should be accomplished on one machine with Win 2K? Can this be achieved? Best course of action???

Developer 6i connects to 9i DB but Designer 2.1 should connect to release 8.0.5? Want to use pre-configured repository???(didn't tried)

My soln. 9i/6i working on win2k
Install 8.0.5 in different home. say ORANT
Then Install Designer 2.1 in the same home. And configure.


I've not tried this yet seeking tips and pointers from people who have implemented this???