ora-600 while recovering satndby using parallel recovery option.
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: ora-600 while recovering satndby using parallel recovery option.

  1. #1
    Join Date
    Oct 2000
    Location
    Charlotte, USA
    Posts
    330
    Hi All,
    When I recoverd test standby database with parallel recovery option it worked fine...I tested with 4processes,8 processes and 12 processes.It was really great.

    After this testing I was feeling so happy and tried to use the same in production statndby databases where it need to apply more archive logs of 230m each and takes 10 -15 min to apply each of them......Meaning I Tried to recover statndby database(sync with primary) by applying archive files.
    It accecped the 8 processes and allotted too...But started getting 600 error...I was forced to cancel the recovery mode
    Why it happens...any idea?.
    My test standby and production standby are in same machine.
    server sunos5.6 and orclev8.1.6.
    Thansk in advance.
    Thanigaivasan.

  2. #2
    Join Date
    Jun 2000
    Posts
    179
    open the alert log , besid the ORA-600 you will find a number LIKE 12450 ( for instance ) , get it and log in to Oracle Metalink and investigate about the issue , you may be in need to get a fixing patch
    Hisham Nagia
    IT Manager For Development
    Oracle Consultant - OCP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width