PLS-00907 error while 7.3.4.5 to 8.1.7.3 migration
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: PLS-00907 error while 7.3.4.5 to 8.1.7.3 migration

  1. #1
    Join Date
    Sep 2000
    Posts
    77
    I have migrated from 7.3.4.5 to 8.1.7.3. But one of the packages is invalid and it gave PLS-00907 error(cannot load library unit).
    This package will access remote database which is 7.3.4.5. Can anyone have any idea what should I do for avoiding this error.
    I tried
    alter system set remote_dependencies_mode='SIGNATURE';
    on newly migrated database.
    but it didn't work.
    Thanks

  2. #2
    Join Date
    Aug 2000
    Location
    Chicago IL
    Posts
    586
    call Oracle.
    "High Salaries = Happiness = Project Success."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width