Problem in Oracle8.1.7 Installation in Linux7.2
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Problem in Oracle8.1.7 Installation in Linux7.2

  1. #1
    Join Date
    Oct 2001
    Location
    Hyderabad
    Posts
    44

    Unhappy

    Hi,
    I got a problem in Oracle8.1.7 installation in Linux7.2.I have completed the JDK installation(jdk118),BinUtils file,created user and group, .bash_profile.
    While running the runInstaller file , the system response is
    $Initializing Java Virtual Machine /stage/components/oracle.swd.jre/118/1/datafile/expanded/linux/bin/jre. please wait...........

    the problem is i could not get the GUI for the installation.Can any one tell me is it a O/S problem or JDK problem?
    I have taken IBM version of JDK.
    I have tested the same installation in another machine , it was successful, what could be the problem here????........
    Thanks,
    esreddy


  2. #2
    Join Date
    May 2002
    Posts
    163
    Did u set xhost and Display variable ?

    and also check present machine's display card configuration.

    bye
    Nwcomer
    Student

  3. #3
    Join Date
    Jan 2002
    Posts
    26
    Problem could be in LANG variable. Try unset it.

  4. #4
    Join Date
    Oct 2001
    Location
    Hyderabad
    Posts
    44
    Originally posted by newcomer
    Did u set xhost and Display variable ?

    and also check present machine's display card configuration.

    bye
    yes, i have set XHost and Display Variables, Display card config is IINTEL815

  5. #5
    Join Date
    Feb 2001
    Posts
    28
    Hi ,

    I had the same trouble ad found excelent source. Please have a look:

    http://staff.in2.hr/denis/oracle/817...l_rh72_en.html

    hope (sure) this help,

    Cheers, Jan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width