getting error while starting apps
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: getting error while starting apps

  1. #1
    Join Date
    Dec 2008
    Posts
    1

    getting error while starting apps

    Hello,

    I am getting the following error while starting the Apps for one of the QA servers.
    "
    [applmgr@itgov02 ORACLE_SID=] $ adstrtal.sh start

    You are running adstrtal.sh version 115.16

    /opt/oracle/apps/ITGTST/itgtstcomn/util/jre/1.1.8/bin/jre[43]: /opt/java1.4/bin/PA_RISC/native_threads/jre: not found

    Check logfile /opt/oracle/apps/ITGTST/itgtstcomn/admin/log/ITGTST_itgov02/12010416.log for details
    "
    The log file generated does not contain any data is of 0kb.

    Please help.

    Thanks

  2. #2
    Join Date
    Mar 2007
    Location
    Ft. Lauderdale, FL
    Posts
    3,554
    Error message suggests a missing file; is the file there?... do you have the right privileges to access the offending file?
    Pablo (Paul) Berzukov

    Author of Understanding Database Administration available at amazon and other bookstores.

    Disclaimer: Advice is provided to the best of my knowledge but no implicit or explicit warranties are provided. Since the advisor explicitly encourages testing any and all suggestions on a test non-production environment advisor should not held liable or responsible for any actions taken based on the given advice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width