Help on Oracle Install
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Help on Oracle Install

  1. #1
    Join Date
    Oct 2001
    Posts
    12
    I am trying to install Oracle 8.1.7 on a Compaq Evo desktop at work for someone for Oracle testing. This is a new 1700 mhz desktop PC.

    I have tried the Oracle install on Win 2000 Pro and on Windows NT Server 4.0 both on different different PC's of the same type to rule out CD-ROM hardware problems.

    Once the first screen appears and you click on "Install/De-install Products", that screen disappears and it acts like it is working and then the hour glass disappears and it does nothing.

    The CD itself functions properly because I successfully installed Oracle on a PC of a different type.

    I also copied the files to the hard drive and tried to install from that with no luck.

    Do you guys have any suggestions or can you direct me to some site that may help with this problem?

    Thanks in advance for any help or advice.

    -Penrith

  2. #2
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,092
    This topic has been discussed on this forum several times. Use http://www.dbasupport.com/forums/search.php and search for pentium 4 or p4.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  3. #3
    Join Date
    Oct 2001
    Posts
    12

    Thanks

    Thank you. I never thought about searching for P4. I thought it may be a problem with that particular system, not P4's as a whole. I called a friend and he was sending me a fix for the P4 issue but the solutions in the threads here seem simpler than his solution. I'll try the easy way first

    Thanks again.

    -Penrith

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width