Management server installation issues Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Management server installation issues

  1. #1
    Join Date
    Mar 2001


    I was trying to install Management Server on a test machine that has 2 database but I'm running into a problem. I already have OEM running on my client and I can use some of the OEM features but to use performance manager,etc, I need to install the Management Server. So from th korn shell the first thing that I did was to type "oemapp console" and hit enter and this is the message that I received:

    $ oemapp console
    Xlib: connection to "0:0.0" refused by server
    Xlib: Client is not authorized to connect to Server
    Cannot launch application oracle.sysman.vtcConsole.VTCConsole
    Usage: oemapp
    The installed applications are: worksheet, console, dbastudio

    NOTE: The cursor is still blinking indicating that there might be some more installation going on but I'm not sure.

    Can any one help or explain whats going on?

  2. #2
    Join Date
    Nov 2000
    You need to make sure you set the DISPLAY variable on the management server and use xhost + on your X server.
    Jeff Hunter
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  3. #3
    Join Date
    Aug 2001
    I don't know much about OEM, but this err is a unix issue. It seems that you're not at the console when you exec this command. Here's what you need to do, "xhost +" you probably need to be root for this. export your display like so, export where xxx is your ip address. The export display command may vary according to the type of shell you are using. Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width