Relink (or reinstall) Oracle 8.1.5 on Linux
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Relink (or reinstall) Oracle 8.1.5 on Linux

  1. #1
    Join Date
    Sep 2001
    Location
    NJ, USA
    Posts
    1,287
    I should install 8.1.5 on Linux Red Hat 7.2 (kernel 2.4.9) and
    !!!! i can't downgrade any libraries (this is requement of bosses).
    Does exists any way to do that.

    Alternative way - can i relink old Oracle installation (Linux Red Hat 6.1).
    !!! but without downgrade no one library.

    Thanks a lot for any advice.

  2. #2
    Join Date
    Aug 2001
    Posts
    64
    oracle 8.1.5 is an unstable version, if you have anything higher than this I sugget you use it.

    As for your ???, here's how to do without axing you currentl lib. During the install when you encounter the relinkk err, open another xterm window and hack $ORACLE_HOME/bin/gencltsh script:
    change LD_SELF_CONTAINED="-z defs" to read LD_SELF_CONTAINED=""

    hope this helps.

  3. #3
    Join Date
    Sep 2001
    Location
    NJ, USA
    Posts
    1,287
    Thanks tekion.
    8.1.5 - because this lisence problem.
    We can't use on this box no 1 Oracle version exept 8.1.5.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width