init.ora compatible parameter
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: init.ora compatible parameter

  1. #1
    Join Date
    Sep 2001
    Location
    London
    Posts
    26
    After loading statspack and trying to run spauto and having an error of:

    ORA-23375: feature is incompatible with database version at 8
    ORA-06512: at "SYS.DBMS_SYS_ERROR", line 86
    ORA-06512: at "SYS.DBMS_JOB", line 122
    ORA-06512: at line 3

    I was told by Oracle support that I need to change the compatible parameter. I have a 8.1.7.0.0 dbase. I want to change this to :

    compatible=8.1.7.0.0

    Does this have any knock on effect/ramifications I need to think about before changing the parameter?

    Thanks
    Bruce

    PS - Server is hp9000, hp-ux 11:00

  2. #2
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    Thanx
    Sam



    Life is a journey, not a destination!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width