ORA-12505 Error
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: ORA-12505 Error

  1. #1
    Join Date
    Apr 2001
    Posts
    69
    We have 2 servers. Sever1 oracle 8.1.7 on VMS and server2 Oracle 7.1. on unix . Server2 is only for running reports 3.0, connecting to server1. When I try to connect to server1 as scott/tiger@server1, I get Ora-12505 error. I checked up the listener(server1) and tnsnames.ora files. Entries are fine. Where as when I connect to other servers (Oracle 8.1.5 on unix and oracle 7.3.4 on vms) it works fine.. Any thing that I should do ? Thanks,

    SPN

  2. #2
    Join Date
    Nov 2000
    Location
    Pittsburgh, PA
    Posts
    3,968
    Assuming that the listener on Server 1 is working. The problem is probably with using the domain name in the alias. If it is there try it without the domain. If the domain isn't there try it with the domain. The parameters you would look at in sqlnet.ora on server 2 are:

    NAMES.DEFAULT_DOMAIN = yourdomain.com

    SQLNET.AUTHENTICATION_SERVICES= (NTS)


  3. #3
    Join Date
    Apr 2001
    Posts
    69
    Thanks. The problem was different. When I tried with tracing on (16), I found that the system was refering tnsnames.ora in a different location (/etc/tnsnames.ora). Not in $ORACLE_HOME/network/admin. When I corrected the settings in /etc/tnsnames.ora, it worked. I am wondering how the /etc/tnsnames.ora file is referred. How to make it under $ORACLE_HOME/network/admin? Any suggestion? Thanks

    SPN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width