ORA-01033 ORACLE initialization or shutdown in progress
DBAsupport.com Forums - Powered by vBulletin
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ORA-01033 ORACLE initialization or shutdown in progress

  1. #1
    Join Date
    Jan 2002
    Posts
    4

    Angry

    Win2000 server
    Oracle 8i
    Working fine last night, seems to have been caused by a backup ( backup utility used = Backup Exec 8.5 ) Can't seem to get around this, reboot dont work either.. please help!..


  2. #2
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    Hi,

    Are you sure the service has started? If not you may have a corruption in the service or password file (had this before) the metalink document 61621.1 is quite useful for resolving these issues.

    Regards
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

  3. #3
    Join Date
    Jan 2002
    Posts
    4
    I've tried re-starting all services as well as a Hard Reboot. the metalink document looks helpfull and I probably will try re-creating my password file as soon as I've backed up the server.

    Also when logging into SQLPLUS through the dos promt as well as the ORA-01033, when re-entering the username and psswrd the next error appears as ORA-12560 TNS:Protocol Adapter error.

    Also the SVRMGR tool is not recognised in the Dos Promt!..

    What more can go wrong


    Thanks


  4. #4
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    Hi,

    You'll probably find the ORA-12560 message is being generated because the listener service is not started.

    The fact that you cannot get svrmgrl to work at the dos prompt sounds like you have a path problem.

    Regards
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

  5. #5
    Join Date
    Jan 2002
    Posts
    4
    I'm able to use svrmgrl from dos prompt now, the only problem is i cant connect to any database, if i use:

    connect usnm/pssw@service - i get :

    ORA-12560: TNS: protocol adapter error

    startup or shutdown - i get :

    ORA-12560: TNS: protocol adapter error

    All services are running, tnsnames etc.. are fine and I can ping from server and client..

    I'm almost considering a full restore from backup, but I'd prefer a solution than a restore. any ideas?..

  6. #6
    Join Date
    Apr 2001
    Location
    Louisville KY
    Posts
    295
    Try logging in to PLUS80 or SQLPLUSW as internal ( / as SYSDBA) and do a shutdown abort. PLUS is supposed to be able to handle the svrmgrl role in 8i. Then try to start.

    If PLUS can't connect, then either the service hasn't started or the user account has the wrong privileges, at least in my experience.
    Joseph R.P. Maloney, CSP,CDP,CCP
    'The answer is 42'

  7. #7
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    Hi,

    The permissions problem is highly likely is the user a member of the ORA_DBA group?

    In my experience the ORA-12560 TNS error is a direct result of the NT service not being started or being buggered - technical term

    If permissions are not the issue I suggest to attempt to recreate the service before doing a restore.

    Regards
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

  8. #8
    Join Date
    Nov 2000
    Posts
    178

    Exclamation

    Hi,

    I have the same problem as above, that is ORA error : startup or shutdown in progress . . . I shutdown the instance cleanly with shutdown immediate. When I try to startup I get the database will start but not open. I get the error that the database needs recovery. I recovered the database with "recover database" command. After that I tried to open the database with resetlogs option but receive the error ORA-01194: file 1 needs more recovery o be consistent.
    ORA-01110: data file 1 : 'G:\ORACLE...\SYS01.DBF'

    This is urgent and I need hekp from anyone out there.

  9. #9
    Join Date
    Jan 2002
    Location
    Netherlands
    Posts
    1,587
    is lsnrctl started?
    If not start it thru dps prompt
    lsnrctl8x
    start
    or better yet try lsnrctl>status
    there you can see what's all happening in the listener file....
    Tarry Singh
    I'm a JOLE(JavaOracleLinuxEnthusiast)
    TarryBlogging
    --- Everything was meant to be---

  10. #10
    Join Date
    Nov 2000
    Posts
    178
    Thanks,

    The listener is running. I stopped and restarted it again. The error is still the same.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width