Forms6i installation on Linux
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Forms6i installation on Linux

  1. #1
    Join Date
    Jan 2002
    Posts
    4
    Hello everyone,

    I have successfully installed Oracle9i on my SuSE Linux 7.2 Professional edition. I have then tried to add Forms6i as well, so far unsuccessfully. I have given Forms6i its own home on the same partition as the 9i install. The first problem occurs when I try to do a new install and create database objects: the installer complains that there is no dbms software available. So, then I select new install without the creation of db objects. The install goes fine, everything gets installed into the Forms6i home. When I try to run 'f60gen', for example, it exits with the error message 'FRM-91500: Unable to start/complete the build'.
    What does this mean and how can I fix it ? I have tried installing Forms into the same Home as 9i, with rather disastrous effects; after that , nothing seemed to work...

    Thanks for any help you can give.

    Regards,

    Volkmar

  2. #2
    Join Date
    Sep 2005
    Posts
    1
    i have the same problem with f90genm.sh
    please if you resolve the problem mail me : atefameur@yahoo.fr

  3. #3
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    show us the value of environment variable of

    TERM
    ORACLE_TERM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width