DOES ANYBODY THERE KNOW HOW TO USE OEM FOR EXPORT/IMPORT/RMAN BACKUPS!!!
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: DOES ANYBODY THERE KNOW HOW TO USE OEM FOR EXPORT/IMPORT/RMAN BACKUPS!!!

  1. #1
    Join Date
    Feb 2001
    Posts
    286
    Hi all!

    Working on Oracle v8i 8.1.6.0.0 with OS as NT!

    Query:

    1.I keep on getting this strange error mesg while executing EXPORT/IMPORT/RMAN backups through OEM:

    VNI:2015:Authentication error

    In the Job pane after submitting the Job,Oracle flashes the status: FAILED.

    Owner :sysman

    DOES ANYBODY THERE KNOW HOW TO USE OEM FOR EXPORT/IMPORT/RMAN BACKUPS!!!

    What and where am I going wrong!

    Thanks & Regards,

    Amit.


  2. #2
    Join Date
    Oct 2000
    Location
    Germany
    Posts
    1,185
    Just an idea.

    If you are logging into OEM as sysman and you have a different userid/password to connect to rman or the recovery catalog, that might be the source of the problem.

    Good luck.
    David Knight
    OCP DBA 8i, 9i, 10g

  3. #3
    Join Date
    Feb 2001
    Posts
    286

    Thanks for the idea dknight!

    Hi dknight!

    Many thnaks for the idea!

    I shall try it out and get back soon!

    Take care!

    Amit.

  4. #4
    Join Date
    Jan 2002
    Posts
    1
    Hi,

    Have you created a local account on NT to use for running OEM jobs? If not, you need to create a local NT account and grant the priv "Log on as batch job". You then need to add the username and password to the preferred credentials of the node (in OEM).

    Hope that helps.

    Thanks,
    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width