installing patch
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: installing patch

  1. #1
    Join Date
    Feb 2000
    Location
    NJ, United States
    Posts
    250
    I am planning to apply patches to my 8.1.7.0 database on Sun Solaris. I downloaded the 8172 patchset from Metalink. Can I install this patch above 8.1.7.0 or I have to apply 8.1.7.1 first before applying 8.1.7.2.
    Please advise.

    Thanx a lot
    KN

  2. #2
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    No, you can apply 8.1.7.2 directly to 8.1.7.0. FYI: 8.1.7.3 should be out Monday for Solaris.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  3. #3
    Join Date
    Feb 2000
    Location
    NJ, United States
    Posts
    250
    oh so I think better to wait for 8.1.7.3 right, thanx.


    KN

  4. #4
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    If you can wait, I would. There's several bugs in 8.1.7.2 that have been fixed in 8.1.7.3.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width