Fail Safe problem
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Fail Safe problem

Hybrid View

  1. #1
    Join Date
    Oct 2001
    Location
    Madrid, Spain
    Posts
    763

    Question

    Hi all,

    I explain you our configuration:

    1. Two nodes with Windows 2000 SP2 and a disk array.
    2. Software Oracle 8.1.7.2.5 in both nodes
    3. Oracle Fail Safe 3.1.2 installed in both servers.
    4. Domain user with permission "Log on as batch job" for administering OFS.

    The problem:

    After the installation and n^2 reboot of the nodes, we have verified the cluster, the group and the standalone database and all have finished succesfully. We have add on the two hosts file the virtual IP address for the Group ...
    And we have recreate the password file (sometimes I have had problems with this)

    Then when you try to add the database to group the next errors appear:

    28 09:07:41 > FS-10426: Adding the database resource maa01car.world to group bbddmaa01car
    29 09:07:41 ** ERROR : 0x7E: The specified module could not be found.

    30 09:07:41 ** ERROR : FS-10718: Failed to write the private properties for resource maa01car.world in the cluster
    31 09:07:41 ** ERROR : FS-10040: Failed to create the database resource maa01car.world
    32 09:07:42 ** ERROR : FS-10778: The Oracle Database resource provider failed to configure the cluster resource maa01car.world
    33 09:07:42 ** ERROR : FS-10497: Starting clusterwide rollback of the operation
    34 09:07:42 FS-10488: SSMADAAORA01 : Starting rollback of operation
    35 09:07:42 > FS-10090: Rolling back Net8 (or SQL*Net) changes on node SSMADAAORA01
    36 09:07:45 FS-10489: SSMADAAORA01 : Completed rollback of operation
    37 09:07:45 ** ERROR : FS-10495: Clusterwide rollback of the operation has been completed
    38 09:07:45 The clusterwide operation failed !

    The initSID.ora is on cluster disk, and in the nodes we have a init with ifile ...

    Has someone any idea about this problem?

    Thanks in advance and best regards

    Angel

  2. #2
    Join Date
    May 2001
    Posts
    736
    Are u sure that the verification of cluster and standalone server is successful.Did u checked that stand alone server individually.What about the resources i.e, the clustered disks are in the group in which the database is going to add.
    I never faced the problem of adding the standalone database to group,since the verification process complete successfully u are sure that the database is ready to add to group.u check it again.
    all the best
    regards
    akhadar

  3. #3
    Join Date
    Oct 2001
    Location
    Madrid, Spain
    Posts
    763
    Hi Akhadar,

    Yes all was succesfully checked. The problem was:

    The cluster had been configured with one user administrator (other than administrator) and this user hasnīt permissions in the Oracle directory and when it was trying to add the database to group couldnīt write in this directory.

    Thanks anyway for your reply

    Best regards

    Angel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width