ORA - 00439
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: ORA - 00439

  1. #1
    Join Date
    Nov 2000
    Location
    New Delhi, India
    Posts
    81

    Unhappy


    Hi!!

    I installed oracle 8.1.6 Standrad Edition on Redhat Linux 6.2.
    Whan I tried to import a dump made from Oracle 8i Enterprise Edition to it I gave me this error "BITMAPPED INDEXES FEATURE NOT ENABLED".

    PLease tell how to enable this feature, it is important.

    Regards
    Shruti

  2. #2
    Join Date
    Oct 2001
    Location
    Madrid, Spain
    Posts
    763
    Hi,

    Maybe you have a value less than 8.1.6 for the compatible parameter on your init.ora.

    Hope that helps

    Angel

  3. #3
    Join Date
    Jun 2001
    Location
    Helsinki. Finland
    Posts
    3,938
    Originally posted by aarroyob
    Hi,

    Maybe you have a value less than 8.1.6 for the compatible parameter on your init.ora.

    Hope that helps

    Angel
    No, that's not true.

    In order to use bitmap indexes you MUST run EE. SE is not enough.



  4. #4
    Join Date
    Oct 2001
    Posts
    45
    Hi, Did you install oracle8i along with partition option. If not, you may encounter this error. Using this command to check whether the partition was installed or not.

    SELECT * FROM v$option where parameter = 'Partitioning';

    result should be 'true'.

    Also you can lunch sqlplus or svrmgrl, you will see this message in the banner.

    With the Partitioning option..

  5. #5
    Join Date
    Nov 2000
    Location
    New Delhi, India
    Posts
    81

    Smile

    Thanks Julian,

    I also searched the technet to get the information about this feature not being in SE.

    Regards
    Shruti

  6. #6
    Join Date
    Jun 2001
    Location
    Helsinki. Finland
    Posts
    3,938
    Originally posted by xiaomao
    Hi, Did you install oracle8i along with partition option. If not, you may encounter this error. Using this command to check whether the partition was installed or not.

    SELECT * FROM v$option where parameter = 'Partitioning';

    result should be 'true'.

    Also you can lunch sqlplus or svrmgrl, you will see this message in the banner.

    With the Partitioning option..
    The problem he has, has nothing to do with the Partitioning option. He has installed SE and thus cannot use bitmap indexes.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width