Migrate the database from 8.1.6 to 8.1.7
DBAsupport.com Forums - Powered by vBulletin
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Migrate the database from 8.1.6 to 8.1.7

  1. #1
    Join Date
    Aug 2001
    Posts
    391
    I have two Oracle Home on the same box, Oracle 8.1.6 and Oracle 8.1.7 , I have 6 database running on this box and need to be migrated to 8.1.7. Four of them migrate successful and I have the problem with two databases.
    here is the message:

    The following database options were detected were not upgraded. Refer to migration documentation for details to upgrade them to a newer version. Advanced Replication.


    I don't know why I got this message, b/c four of them work fine, the only thing I could see different is the two databases had problems is the two with Services STARTING on status instead of STARTED like tyhe other four.

    Please give me some explationation, and how to work around to upgrade these two.

    Thanks

  2. #2
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    Originally posted by mike73

    The following database options were detected were not upgraded. Refer to migration documentation for details to upgrade them to a newer version. Advanced Replication.

    This usually means you have to run catrep.sql AFTER odma completes...
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  3. #3
    Join Date
    Aug 2001
    Posts
    391
    Jeff,

    thanks for your help as always,

    Does it mean that the database already upgrade to 8.1.7 Even the message tell me the database is not upgraded ??? and I just need to to run catrap.sql to finish the migration ???
    It's really weird b/c the message said the database is not upgraded but when I look into the V$version and I had the new version 8.1.7.2.1 which I don't understand it seem like it migrated to the new version ok but give me that message. Please explain to me what's going on, Jeff.

    Thanks



    [Edited by mike73 on 12-01-2001 at 12:45 AM]

  4. #4
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    The core database has been upgraded to 8.1.7.2.1. You now have to upgrade any additional options that you have installed. Once your additional options have been upgraded, your db migration is now "complete". Actually, your db is upgraded now, your replication just might not work.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  5. #5
    Join Date
    Aug 2001
    Posts
    391
    Hi Jeff,

    After I ran the catrep.sql this morning, I had about 27 package body owned by SYS are not valid. I ran the utlrp.sql but still not compile those objects.

    What do I need to do to compile those objects for SYS???

    Thanks


  6. #6
    Join Date
    Aug 2001
    Posts
    391
    Does Jeff or anyone in here have any advise ???

    Thanks



  7. #7
    Join Date
    Aug 2001
    Posts
    391
    I am still waiting for advise!!!!

  8. #8
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    compile them.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  9. #9
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    Originally posted by marist89
    compile them.


    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  10. #10
    Join Date
    Jan 2000
    Location
    Silver Spring MD USA
    Posts
    105
    Which objects remained invalid after running utlrp.sql?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width