Oracle Forms and Reports 6i
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Oracle Forms and Reports 6i

  1. #1
    Join Date
    Jun 2001
    Posts
    243
    Can I install Oracle Forms and Reports 6i on Solaris 8?
    I see on the release note saying that Forms and Reports release 6i is supported on Solaris 2.5.1 and 2.6. But I have installed 6i on Solaris 2.7...so...I need to find out whether I'll be able to run the reports or forms on Solaris 8. is there latest version of 6i available?.....

  2. #2
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    Sure you can.

    Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  3. #3
    Join Date
    Jun 2001
    Posts
    243
    Yes, you can install it on Solaris 8, but I was having some weird situation where error log pops out without any messages. I found that there is a patch8 for Oracle6i. After I apply patch, let see if it works or not.

  4. #4
    Join Date
    Jun 2001
    Location
    Helsinki. Finland
    Posts
    3,938
    I found that there is a patch8 for Oracle6i.
    I recently applied patch4a. How many patched are there after 4a?


  5. #5
    Join Date
    Jun 2001
    Posts
    243
    The lateset patch for Developer 6i on Solaris 8 platform is form 6i 6.0.8.8.3 patch8.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width