9i and 81
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: 9i and 81

  1. #1
    Join Date
    Nov 2001
    Posts
    2
    Can I install Oracle 8i and 9i on the same Win 2K machine?

  2. #2
    Join Date
    Dec 2000
    Location
    Ljubljana, Slovenia
    Posts
    4,439
    Sure, as long as your 8i release is certified with Win2000...
    Jurij Modic
    ASCII a stupid question, get a stupid ANSI
    24 hours in a day .... 24 beer in a case .... coincidence?

  3. #3
    Join Date
    Aug 2001
    Location
    Waterloo, On
    Posts
    547
    Can you elaborate on 'Certified' jmodic?

    Raminder Singh

    Oracle Certified DBA: Oracle 8i, 9i


    Mail me at raminderahluwalia@rediffmail.com.

  4. #4
    Join Date
    Dec 2000
    Location
    Ljubljana, Slovenia
    Posts
    4,439
    I'm not sure I used the correct term ("certified"), but some of the earlier releases that were implemented for WinNT do not run successfully on Win2000. Maybo you are able to install them and run them successfully on Win200, but you won't get any support from Oracle for them. You can find out on http://www.oracle.com or elsewhere which releases were tested and are guaranteed by Oracle corp. to run on Win2000. If I'm not mistaken, 8.1.6 is the first 8i release taht is "certified" with Win2000.
    Jurij Modic
    ASCII a stupid question, get a stupid ANSI
    24 hours in a day .... 24 beer in a case .... coincidence?

  5. #5
    Join Date
    Jun 2001
    Location
    Helsinki. Finland
    Posts
    3,938
    If I'm not mistaken, 8.1.6 is the first 8i release taht is "certified" with Win2000.
    Was the first release, not is :-) The error correction support ended on October 31st, 2001:

    Product Obsolescence / Desupport Information:
    Oracle Corporation announces the end of Error Correction Support for Oracle Server - Client, Enterprise Edition, Parallel Server, Personal Edition & Standard Edition/Workgroup Server version(s) 8.1.6 (8i) on the following platform(s): ALL Platforms, effective 31-OCT-2001.
    Oracle Corporation recommends customers upgrade/migrate to the following as soon as possible to maintain the highest level of support: Oracle Server - Client, Enterprise Edition, Personal Edition & Standard Edition/Workgroup Server 8.1.7 (8i) on any Oracle certified platform.

    EAS will be provided until 31-OCT-2004, if the customer has a current support contract in place.




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width