ora-12560 starting svrmgrl
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 7 of 7

Thread: ora-12560 starting svrmgrl

  1. #1
    Join Date
    Sep 2001
    Posts
    120
    hi,
    i installed 8.1.7 ee on win 2000 server.
    installation was clean.

    made the database - it was clean.
    i started the datbase it was ok.
    but after a day when i tried to start the database it gave me error while i gave the command.

    svrmgrl

    it said
    ora-12560 tns protocol adapter error.

    i set the sid and also checked the listener.it was ok.

    i started the listener before starting the database.

    please help urgent.

    saurabh
    Saurabh Garg
    OCP 9i

  2. #2
    Join Date
    Sep 2000
    Posts
    103
    Hi,

    You would not have started the oracle service.
    Go to control panel -> Administrative Tools -> Services and start the service and set the startup type property to Automatic if you want to automatically startup the db when you start up your pc.

    Hope that helps

    cheers
    pst

  3. #3
    Join Date
    Sep 2001
    Posts
    120

    ora errro

    i dont want the service to start the automatic.
    i tried it and when i run my webserver after that it gives oracle not available.

    but oracle is running at that time.

    please help me

    saurabh
    Saurabh Garg
    OCP 9i

  4. #4
    Join Date
    Nov 2000
    Posts
    38
    Hi,

    Goto Control Panel->Services->Select "OracleServices" and click on start button.

    Once u start the above services u can startup n shutdown the database.

    Note: Unless n until this service is started SVRMGRL will result in error.

    Hope, this helps u.

    Regards,

    Shanker

  5. #5
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    Can you do

    tnsping service_name

    -Sam
    Thanx
    Sam



    Life is a journey, not a destination!


  6. #6
    Join Date
    Jan 2001
    Posts
    3,131

    Lightbulb

    I really hate to state the obvious but the server manager command in windows is either SVRMGR30 or SVRMGR80
    SVRMGRL is for a Unix enviornment, no?

    MH

  7. #7
    Join Date
    Sep 2001
    Posts
    163
    SVRMGRL also works on NT.

    Has something changed in your network configuration? I think if you install/create a db when your network config is tcp/ip and then it changes to named-pipes, (or vis versa) you will get this error. Verify the protocal is set properly in your tnsname.ora file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width