TNS/ Sql+ Problem
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: TNS/ Sql+ Problem

  1. #1
    Join Date
    Nov 2001
    Location
    UK
    Posts
    2

    Angry

    I have oracle personal server edition setup on a windows 2k pro laptop. Whilst setup as a workgroup it is possible to use the database and connect via sql+. When i change from workgroup to a domain it will not connect any more. I have tried changing the tnslistener file to all sorts of configurations but it refuses to work. I have also done exactly the same thing with 2kserver running oracle 8i and this works fine. The server also acts as domain controller and dns server. I have tried changing to ip address and putting in the full DNS name and this hasn`t worked either. Any Ideas?

  2. #2
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,092
    Sounds like a networking/routing problem when you are logged into your domain.
    Is your local IP in your hosts file?
    When you are connected to the network, can you ping the IP number used in your listener.ora and tnsnames.ora?
    Can you tnsping your alias when you are logged into the domain?
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  3. #3
    Join Date
    Nov 2001
    Location
    UK
    Posts
    2

    Exclamation

    The problem definately lies in the oracle configuration. Everything is pinging ok (All IP addresses and TNS listeners ping fine) When using sql + the error message say about unknown realm which to me seems like it is still looking for the database in workgroup and not the domain.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width