OMS Works
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: OMS Works

  1. #1
    Join Date
    Aug 2001
    Posts
    17
    Now my OMS works but only for a few minutes then he goes down. And i must restart my Server.
    And how can I connect from my OMS Console to another DB?
    Thanx for Help

  2. #2
    Join Date
    Jan 2001
    Posts
    61
    In the Console Pane Go to NODES----------Discover Nodes
    Here you can give the IP ADDRESS or Server Name where you want to connect.This process will get all the databases running on that node.Then you can connect and administer those databases.However Intellegent Agent should be up and running for successful Node Discovery.

    Hope this will work for you.

    Ravi

  3. #3
    Join Date
    Oct 2001
    Posts
    59

    Unhappy Discovering Database

    In the Console Pane Go to NODES----------Discover Nodes
    Here you can give the IP ADDRESS or Server Name where you want to connect.This process will get all the databases running on that node.Then you can connect and administer those databases.However Intellegent Agent should be up and running for successful Node Discovery.

    When i discoverd nodes and gave my server name discovery wizard was fine but when I use console or dba studio in OMS; I cannot discover databse I get VTO - 4400. This is despite service showing Intelligent agent and OMS server running ( although lsnrctl dbsnmp_status shows it is not!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width