Iam Not Able to Start Oracle Management Server From Win 2000 Servcies Can you Help Me
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 7 of 7

Thread: Iam Not Able to Start Oracle Management Server From Win 2000 Servcies Can you Help Me

  1. #1
    Join Date
    Jan 2001
    Posts
    7

    Question Problem with Oracle Enterprise manager

    Iam Not able to start Oracle Management Server from the services of the Windows 2000 Services.

    It is returning the following Error.

    "Could not start the on local computer

    The Service did not return an error. This could be an internal Windows error or an internal Service Error"

    Please do help me on this
    Share on Google+

  2. #2
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    You need to have the OEM repository created first. Use the enterprise manager confiuration assistant to create your repository or use an existing repository.

    Sam
    Thanx
    Sam



    Life is a journey, not a destination!

    Share on Google+

  3. #3
    Join Date
    Sep 2001
    Location
    NJ, USA
    Posts
    1,287
    When you will start Managment server
    MUST runing
    - ORCLE listener and
    - Oracle instance
    and you must create OEM repositary (EMCA).

    oemctl start oms

    Be carriful about SYSMAN user, owner of
    Managment server not OEM repositary.
    Then you can start Oracle Intellegent agent.

    agentctl start agent

    Share on Google+

  4. #4
    Join Date
    Oct 2000
    Location
    Saskatoon, SK, Canada
    Posts
    3,925
    On windows I think you would have to go through the services option to start things.

    Sam
    Thanx
    Sam



    Life is a journey, not a destination!

    Share on Google+

  5. #5
    Join Date
    Jan 2001
    Posts
    7

    Angry I have done all this things

    I have done all the above said things. This are the very basics of installing OEM i have done it

    Then also it does not start
    Share on Google+

  6. #6
    Join Date
    May 2001
    Posts
    736
    Did u confirmed that your database is running.Then try to start the data gatherer and client cache.This is a problem on Win2000.If the database is not started and u tried to start the Management server it will give this error.
    All the best
    akhadar
    Share on Google+

  7. #7
    Join Date
    Oct 2001
    Posts
    122
    1. Did you set related init.ora parameters high enough for oms
    to run?
    2. Did u try command line option to start oms?, if this is working try creating new service related to it.
    3. R u refering oms properly in sevices (correct oms name) ?
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width